Results 1 to 5 of 5

Thread: help for Z31 rear axles , bump stee./

  1. #1
    Join Date
    Sep 2008
    Location
    FL.
    Posts
    1,377

    Default help for Z31 rear axles , bump stee./

    Bumped out my 88 Z31 rear. It gains 1/4 in of toe in over 4 in of travel. Does anyone have any correction ideas?

    No wonder these cars drive so wishy washy. I thought that it was a fluke but all of the Z cars drive like they have the rear end held in with rubber bands.. What to do??
    Thanks, MM
    Mike Ogren , FWDracingguide.com, 352.4288.983 ,http://www.ogren-engineering.com/

  2. #2
    Join Date
    Aug 2003
    Location
    Hendersonville, NC
    Posts
    174

    Default

    I have never measured mine, but I guess it's the same... You can always up the spring rates and do what you can to limit weight transfer. I'd guess that 4" is about as much as you'd move the coils up and down in steady state, so maybe try to limit the damage as much as possible. Do you have good bushings in the rear? Acadiana sells aluminum parts.
    timo

  3. #3
    Join Date
    Sep 2008
    Location
    FL.
    Posts
    1,377

    Default

    Pretty much what I did, removed the rear sway bar,increased the spring rate X2, toed it out as much as i dared. It ran well at Daytona right up untill the moneyshift coming off the Banking. cast rods.
    Mike Ogren , FWDracingguide.com, 352.4288.983 ,http://www.ogren-engineering.com/

  4. #4
    Join Date
    Aug 2003
    Location
    Hendersonville, NC
    Posts
    174

    Default

    Quote Originally Posted by Flyinglizard View Post
    Pretty much what I did, removed the rear sway bar,increased the spring rate X2, toed it out as much as i dared. It ran well at Daytona right up untill the moneyshift coming off the Banking. cast rods.
    ouch......sorry man.
    timo

  5. #5
    Join Date
    Sep 2008
    Location
    FL.
    Posts
    1,377

    Default

    Update; rear springs are now around 350# , no bar, 1/8 toe out static. pretty big rear spoiler with tipplates. 4th "new " engine. This one runs well and uses no oil. Ran all day @ Sebring chump 14hrs. The car is really planted at this point and I will reduce the rear downforce a little bit.
    Now I like it. Just need a little more power...
    # 551 below
    MM

    http://awolphoto.smugmug.com/ChumpCa...2460&k=DMHdFhB
    Last edited by Flyinglizard; 09-23-2014 at 02:52 PM.
    Mike Ogren , FWDracingguide.com, 352.4288.983 ,http://www.ogren-engineering.com/

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •