Results 1 to 10 of 10

Thread: Lifter clacking

  1. #1
    Join Date
    Aug 2003
    Location
    Hendersonville, NC
    Posts
    174

    Default Lifter clacking

    This is a long shot but does anybody have experience with a lifter making a racket? The leak down checks out fine. I changed all the lifters and pulled the head and had it checked... twice! Nothing appears to be wrong. The camshaft is perfect, lifters all feel OK, the valve stem heights are all in spec. I even swapped cam shaft housings. Yet, there is one lifter, somewhere in the middile of the motor, clacking away.

    I went to the dyno shop (for a different issue) and ran the car, and after 3 runs there is still some lifter noise. The guys at the dyno shop commented on it so it's not my over-sensitive ear. It's really noisy at start-up and gets better as the motor warms up.

    Any ideas most welcome. I've bailed on 3 races this year already - I want to resolve this first.

    TIA
    Tim
    timo

  2. #2
    Join Date
    Jan 2001
    Location
    Buffalo, New York
    Posts
    2,942

    Default

    You still have a problem one in there...somewhere.

    I would still run it, however.

  3. #3
    Join Date
    Jan 2001
    Location
    Royal Oak, MI, USA
    Posts
    1,599

    Default

    Well... maybe the "feel" test for the lifters is inadequate...

    Oil pressure is fine, I trust?
    Vaughan Scott
    Detroit Region #280052
    '79 924 #77 ITB
    #65 Hidari Firefly P2
    www.vaughanscott.com

  4. #4
    Join Date
    Aug 2003
    Location
    Hendersonville, NC
    Posts
    174

    Default

    Oil pressure is great. Feel test is hard to do, It's hard to get the two lifters that are soft coming out of the motor (because they are depressing a valve) to pump up.

    I'm a little worried about running it with the current situation. A few weeks ago (after swapping lifters) I had an occasion when it sounded as if a piston hit a valve a few times. This was when the engine was still cold and I cracked the throttle open a hair. After idling for 5 mins and warming up this didn;t happen again. So my belief is that there is a stickly valve. However, as I said before, leak down is OK and the machine shop checked head and claims that every valve is good, no indication of a strike, etc.

    So I'm . What to do next?

    At least I'm providing good business for the gasket makers.
    timo

  5. #5
    Join Date
    Jul 2002
    Location
    San Antonio, TX
    Posts
    70

    Default

    Is this a new rebuild?

    The story goes that Zinc was removed from oil and this said zinc is needed in the critical break-in period

    I read in grassroots motor sports how David Vazird cured a problem on a GM truck that had lifter clatter using Royal Purple oil

    On cam and lifter changes proper break-in is essential
    Now more than ever since they removed the zinc

    http://royalpurple.com/breakin-oil.html

    HTH
    David

  6. #6
    Join Date
    Aug 2003
    Location
    Hendersonville, NC
    Posts
    174

    Default

    David,

    Appreciate the thought. Yes it's a new motor, though this issue didn't appear until race # 3. I used Joe Gibbs break in oil at start-up and for dyno testing and am now using the Valvoline "racing" 20W50 that is supposed to be high in zinc and other critical materials. I debated trying a different oil but have done so yet...

    Tim
    timo

  7. #7
    Join Date
    Jan 2001
    Location
    Royal Oak, MI, USA
    Posts
    1,599

    Default

    FWIW, I've been nothing but very happy with the VR1 oil myself - though admittedly in the Audi motor!
    Vaughan Scott
    Detroit Region #280052
    '79 924 #77 ITB
    #65 Hidari Firefly P2
    www.vaughanscott.com

  8. #8
    Join Date
    Aug 2003
    Location
    Hendersonville, NC
    Posts
    174

    Default

    Quote Originally Posted by 924Guy View Post
    FWIW, I've been nothing but very happy with the VR1 oil myself - though admittedly in the Audi motor!
    Don't you mean Volswagen? He he - sorry that was a cheap shot.

    So, in desperation I decided to fix up the old Nissan to race this fall while I figure out what to do with the 944. I need to get it fixed up to sell it anyway. Spent all weekend replacing broken suspension bits and the oil pan gasket. Started her up yesterday and guess what? You got it, a bad lifter!
    timo

  9. #9
    Join Date
    Jan 2001
    Location
    Royal Oak, MI, USA
    Posts
    1,599

    Default

    LOL! Ah, the ironing...
    Vaughan Scott
    Detroit Region #280052
    '79 924 #77 ITB
    #65 Hidari Firefly P2
    www.vaughanscott.com

  10. #10
    Join Date
    Aug 2003
    Location
    Hendersonville, NC
    Posts
    174

    Default

    So i took the head somewhere else. Apparently it's "all screwed up" - the vaves seats were machined crooked. This could easily account for a valve sticking I suppose.
    timo

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •